Vista Password Problem

Posted: 07-28-2008, 10:14 PM
I have a Dell desktop with Vista home premium. I setup a password and it has
worked very well until today.
When I start the system up it completes the boot routine and then come to
the password screen. I know the password and when I go to enter it nothing
appears in the password field. I can type all I want but no characters show
in the password field. When I hit enter/go it says "password incorrect"

Thoughts on how I fix this problem.


Vista Password Problem


Responses to "Vista Password Problem"

Engel
Guest
Posts: n/a
 
RE: Vista Password Problem
Posted: 07-28-2008, 11:22 PM
Hello Trader,


For User type in Administrator

For Password leave it Blank

Try and see if you can enter.
-=-
Go to
http://windowshelp.microsoft.com/Win...fd7e51033.mspx
-=-
Go to http://www.loginrecovery.com/
-=-
Go to http://support.microsoft.com/kb/930381/
-=-
Go to http://home.eunet.no/~pnordahl/ntpasswd/


Other options would be to call Windows Vista Support, but that might cost
some money.

Good Luck!
--


"trader5960" wrote:
> I have a Dell desktop with Vista home premium. I setup a password and it has
> worked very well until today.
> When I start the system up it completes the boot routine and then come to
> the password screen. I know the password and when I go to enter it nothing
> appears in the password field. I can type all I want but no characters show
> in the password field. When I hit enter/go it says "password incorrect"
>
> Thoughts on how I fix this problem.
>
>
Mick Murphy
Guest
Posts: n/a
 
RE: Vista Password Problem
Posted: 07-29-2008, 02:22 AM
Tap F8 right at Startup, and see if you can get into Safe Mode by logging in.
If you can, do a System restore to when things worked in Dynamic Mode.
Start>Programs>Accessories>System tools>System restore.
If using Norton, disable it befoe doing the above.
--
Mick Murphy - Qld - Australia


"trader5960" wrote:
> I have a Dell desktop with Vista home premium. I setup a password and it has
> worked very well until today.
> When I start the system up it completes the boot routine and then come to
> the password screen. I know the password and when I go to enter it nothing
> appears in the password field. I can type all I want but no characters show
> in the password field. When I hit enter/go it says "password incorrect"
>
> Thoughts on how I fix this problem.
>
>
Hogtowner
Guest
Posts: n/a
 
Re: Vista Password Problem
Posted: 07-29-2008, 02:44 AM

Here's a guess: Is the keyboard plugged in? If it's a wireless, time to
drag the old plugger out of the closet so you can log on and reconnect.


--
Hogtowner
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
vista to XP(MCE2005) share problem (bad password) John Windows Vista Administration 2 02-05-2009 08:18 AM
Vista will not let Save User Password Appear when user name and password required - Connect to screen dvanthull Windows Vista Administration 4 06-30-2008 10:31 AM
Vista and XP Network password problem Lloyd Codrington Windows Vista Networking & Sharing 2 12-26-2007 11:34 PM
Vista Password Problem After Microsoft Update asperrott Windows Vista Administration 3 12-20-2007 07:08 PM
Password problem with Vista Kevin Windows Vista Administration 1 10-26-2007 09:06 PM