Vista PC not visible on my network until installing SP1

Posted: 03-21-2008, 05:19 PM
I have a small LAN with Windows Small Business Server 2003 as my domain
controller. I have a Vista PC on this LAN that was just not visible in My
Network Places on any PC until installing Vista SP1. I run Windows Server
2008 on a Virtual Server 2005 R2 SP1 VM that runs on the Vista PC. The Vista
PC was still not visible to the Server 2008 VM until I installed Vista SP1.
Both Server 2008 and SBS were visible to each other though.

What was I doing wrong?

Thanks.

Vista PC not visible on my network until installing SP1


Responses to "Vista PC not visible on my network until installing SP1"

Mick Murphy
Guest
Posts: n/a
 
RE: Vista PC not visible on my network until installing SP1
Posted: 03-22-2008, 10:10 AM
How would we know what you were doing wrong?
--
Mick Murphy - Qld - Australia


"HotmailUser" wrote:
> I have a small LAN with Windows Small Business Server 2003 as my domain
> controller. I have a Vista PC on this LAN that was just not visible in My
> Network Places on any PC until installing Vista SP1. I run Windows Server
> 2008 on a Virtual Server 2005 R2 SP1 VM that runs on the Vista PC. The Vista
> PC was still not visible to the Server 2008 VM until I installed Vista SP1.
> Both Server 2008 and SBS were visible to each other though.
>
> What was I doing wrong?
>
> Thanks.
>
HotmailUser
Guest
Posts: n/a
 
RE: Vista PC not visible on my network until installing SP1
Posted: 03-22-2008, 05:01 PM
Buddy:

If you can't answer the question meaningfully and in context, why bother?

I obviously needed to know whether this was one of those known issues with
Vista, among other things.



"Mick Murphy" wrote:
> How would we know what you were doing wrong?
> --
> Mick Murphy - Qld - Australia
>
>
> "HotmailUser" wrote:
>
> > I have a small LAN with Windows Small Business Server 2003 as my domain
> > controller. I have a Vista PC on this LAN that was just not visible in My
> > Network Places on any PC until installing Vista SP1. I run Windows Server
> > 2008 on a Virtual Server 2005 R2 SP1 VM that runs on the Vista PC. The Vista
> > PC was still not visible to the Server 2008 VM until I installed Vista SP1.
> > Both Server 2008 and SBS were visible to each other though.
> >
> > What was I doing wrong?
> >
> > Thanks.
> >
HotmailUser
Guest
Posts: n/a
 
RE: Vista PC not visible on my network until installing SP1
Posted: 03-22-2008, 11:04 PM
I'll bet you're one of those people that don't like Vista since UAC must have
exposed you. Your animosity right off the bat can only be explained by that.

How do you like Windows Server 2008?



"Mick Murphy" wrote:
> How would we know what you were doing wrong?
> --
> Mick Murphy - Qld - Australia
>
>
> "HotmailUser" wrote:
>
> > I have a small LAN with Windows Small Business Server 2003 as my domain
> > controller. I have a Vista PC on this LAN that was just not visible in My
> > Network Places on any PC until installing Vista SP1. I run Windows Server
> > 2008 on a Virtual Server 2005 R2 SP1 VM that runs on the Vista PC. The Vista
> > PC was still not visible to the Server 2008 VM until I installed Vista SP1.
> > Both Server 2008 and SBS were visible to each other though.
> >
> > What was I doing wrong?
> >
> > Thanks.
> >
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
After installing SP1 for Vista, PC won't share on the network. Gus Windows Vista Networking & Sharing 2 02-23-2008 11:01 PM
All computers not visible on home network Charlie Windows Vista Networking & Sharing 4 02-16-2008 02:27 AM
Network connections are not visible Jordi Giró \(ALVIC\) Windows XP Embedded 1 03-08-2005 02:16 PM
network connections not visible chad anderson Windows XP Network & Web 2 08-27-2003 03:36 AM
Modem not visible to network connection Rich Windows XP Network & Web 1 08-20-2003 04:02 PM