Vista-Ultimate, Offline files not working (NAS)

Posted: 03-24-2008, 10:30 PM
I have a notebook with Vista-Ultimate on it.
I have a Intel SS4000-E NAS unit in my network on wich all of my data
resides.I have marked several files/folders for 'allways available offline'
but when I'm offline I can't open the files (Error: 0x800710FE: This file is
currently not available for use on this computer). Syncing also gives an
error for each and every file in the Sync-Center 'The process cannot access
the file because it is being used by another process' while I'm the only
user on the system at this time and it's NOT in use.

I've read that offline files may not work correctly with NAS units, I've
also seen some postings about making changes to the 'samba' software ?? But
I don't know how to do that or if the SS4000 even uses Samba...

I'm not sure how to proceed, but I really, really, really need my offline
files


Can someone please help me ?

TIA,
Jurjen.

Vista-Ultimate, Offline files not working (NAS)


Responses to "Vista-Ultimate, Offline files not working (NAS)"

Bob
Guest
Posts: n/a
 
Re: Vista-Ultimate, Offline files not working (NAS)
Posted: 03-24-2008, 10:58 PM
Add "Take Ownership" to right-click menu in Vista

http://www.petri.co.il/add-take-owne...menu-vista.htm



"Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
news:ub8lU8fjIHA.1208@TK2MSFTNGP05.phx.gbl...
>I have a notebook with Vista-Ultimate on it.
> I have a Intel SS4000-E NAS unit in my network on wich all of my data
> resides.I have marked several files/folders for 'allways available
> offline' but when I'm offline I can't open the files (Error: 0x800710FE:
> This file is currently not available for use on this computer). Syncing
> also gives an error for each and every file in the Sync-Center 'The
> process cannot access the file because it is being used by another
> process' while I'm the only user on the system at this time and it's NOT
> in use.
>
> I've read that offline files may not work correctly with NAS units, I've
> also seen some postings about making changes to the 'samba' software ??
> But
> I don't know how to do that or if the SS4000 even uses Samba...
>
> I'm not sure how to proceed, but I really, really, really need my offline
> files
>
>
> Can someone please help me ?
>
> TIA,
> Jurjen.
Jurjen de Groot
Guest
Posts: n/a
 
Re: Vista-Ultimate, Offline files not working (NAS)
Posted: 03-25-2008, 02:20 PM
Bob,

How is this supposed to help ?

Jurjen.

"Bob" <bob@nowhere.net> wrote in message
news:LcudnSNWmNmSr3XanZ2dnUVZ_t6onZ2d@comcast.com. ..
> Add "Take Ownership" to right-click menu in Vista
>
> http://www.petri.co.il/add-take-owne...menu-vista.htm
>
>
>
> "Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
> news:ub8lU8fjIHA.1208@TK2MSFTNGP05.phx.gbl...
>>I have a notebook with Vista-Ultimate on it.
>> I have a Intel SS4000-E NAS unit in my network on wich all of my data
>> resides.I have marked several files/folders for 'allways available
>> offline' but when I'm offline I can't open the files (Error: 0x800710FE:
>> This file is currently not available for use on this computer). Syncing
>> also gives an error for each and every file in the Sync-Center 'The
>> process cannot access the file because it is being used by another
>> process' while I'm the only user on the system at this time and it's NOT
>> in use.
>>
>> I've read that offline files may not work correctly with NAS units, I've
>> also seen some postings about making changes to the 'samba' software ??
>> But
>> I don't know how to do that or if the SS4000 even uses Samba...
>>
>> I'm not sure how to proceed, but I really, really, really need my offline
>> files
>>
>>
>> Can someone please help me ?
>>
>> TIA,
>> Jurjen.
>
Bob
Guest
Posts: n/a
 
Re: Vista-Ultimate, Offline files not working (NAS)
Posted: 03-25-2008, 03:34 PM
Try it and find out.
-------
*Report back, please*
[When responding to posts, please include the post(s) you are replying to so
that others may learn and benefit from the issue]

[How to ask a question]
http://support.microsoft.com/kb/555375

"Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
news:uFkUuPojIHA.944@TK2MSFTNGP05.phx.gbl...
> Bob,
>
> How is this supposed to help ?
>
> Jurjen.
>
> "Bob" <bob@nowhere.net> wrote in message
> news:LcudnSNWmNmSr3XanZ2dnUVZ_t6onZ2d@comcast.com. ..
>> Add "Take Ownership" to right-click menu in Vista
>>
>> http://www.petri.co.il/add-take-owne...menu-vista.htm
>>
>>
>>
>> "Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
>> news:ub8lU8fjIHA.1208@TK2MSFTNGP05.phx.gbl...
>>>I have a notebook with Vista-Ultimate on it.
>>> I have a Intel SS4000-E NAS unit in my network on wich all of my data
>>> resides.I have marked several files/folders for 'allways available
>>> offline' but when I'm offline I can't open the files (Error: 0x800710FE:
>>> This file is currently not available for use on this computer). Syncing
>>> also gives an error for each and every file in the Sync-Center 'The
>>> process cannot access the file because it is being used by another
>>> process' while I'm the only user on the system at this time and it's NOT
>>> in use.
>>>
>>> I've read that offline files may not work correctly with NAS units, I've
>>> also seen some postings about making changes to the 'samba' software ??
>>> But
>>> I don't know how to do that or if the SS4000 even uses Samba...
>>>
>>> I'm not sure how to proceed, but I really, really, really need my
>>> offline files
>>>
>>>
>>> Can someone please help me ?
>>>
>>> TIA,
>>> Jurjen.
>>
>
Jurjen de Groot
Guest
Posts: n/a
 
Re: Vista-Ultimate, Offline files not working (NAS)
Posted: 03-25-2008, 06:24 PM
Well too bad you won't tell me some more, I'm not going to install something
based on 'try and find out'


"Bob" <bob@nowhere.net> wrote in message
news:2oGdnQ20GPgehnTanZ2dnUVZ_tqtnZ2d@comcast.com. ..
> Try it and find out.
> -------
> *Report back, please*
> [When responding to posts, please include the post(s) you are replying to
> so that others may learn and benefit from the issue]
>
> [How to ask a question]
> http://support.microsoft.com/kb/555375
>
> "Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
> news:uFkUuPojIHA.944@TK2MSFTNGP05.phx.gbl...
>> Bob,
>>
>> How is this supposed to help ?
>>
>> Jurjen.
>>
>> "Bob" <bob@nowhere.net> wrote in message
>> news:LcudnSNWmNmSr3XanZ2dnUVZ_t6onZ2d@comcast.com. ..
>>> Add "Take Ownership" to right-click menu in Vista
>>>
>>> http://www.petri.co.il/add-take-owne...menu-vista.htm
>>>
>>>
>>>
>>> "Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
>>> news:ub8lU8fjIHA.1208@TK2MSFTNGP05.phx.gbl...
>>>>I have a notebook with Vista-Ultimate on it.
>>>> I have a Intel SS4000-E NAS unit in my network on wich all of my data
>>>> resides.I have marked several files/folders for 'allways available
>>>> offline' but when I'm offline I can't open the files (Error:
>>>> 0x800710FE: This file is currently not available for use on this
>>>> computer). Syncing also gives an error for each and every file in the
>>>> Sync-Center 'The process cannot access the file because it is being
>>>> used by another process' while I'm the only user on the system at this
>>>> time and it's NOT in use.
>>>>
>>>> I've read that offline files may not work correctly with NAS units,
>>>> I've also seen some postings about making changes to the 'samba'
>>>> software ?? But
>>>> I don't know how to do that or if the SS4000 even uses Samba...
>>>>
>>>> I'm not sure how to proceed, but I really, really, really need my
>>>> offline files
>>>>
>>>>
>>>> Can someone please help me ?
>>>>
>>>> TIA,
>>>> Jurjen.
>>>
>>
>
Bob
Guest
Posts: n/a
 
Re: Vista-Ultimate, Offline files not working (NAS)
Posted: 03-25-2008, 06:38 PM
Your problem, your choice. Google is your friend.
-------
*Report back, please*
[When responding to posts, please include the post(s) you are replying to so
that others may learn and benefit from the issue]

[How to ask a question]
http://support.microsoft.com/kb/555375

"Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
news:O9Vr1XqjIHA.4244@TK2MSFTNGP06.phx.gbl...
> Well too bad you won't tell me some more, I'm not going to install
> something based on 'try and find out'
>
>
> "Bob" <bob@nowhere.net> wrote in message
> news:2oGdnQ20GPgehnTanZ2dnUVZ_tqtnZ2d@comcast.com. ..
>> Try it and find out.
>> -------
>> *Report back, please*
>> [When responding to posts, please include the post(s) you are replying to
>> so that others may learn and benefit from the issue]
>>
>> [How to ask a question]
>> http://support.microsoft.com/kb/555375
>>
>> "Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
>> news:uFkUuPojIHA.944@TK2MSFTNGP05.phx.gbl...
>>> Bob,
>>>
>>> How is this supposed to help ?
>>>
>>> Jurjen.
>>>
>>> "Bob" <bob@nowhere.net> wrote in message
>>> news:LcudnSNWmNmSr3XanZ2dnUVZ_t6onZ2d@comcast.com. ..
>>>> Add "Take Ownership" to right-click menu in Vista
>>>>
>>>> http://www.petri.co.il/add-take-owne...menu-vista.htm
>>>>
>>>>
>>>>
>>>> "Jurjen de Groot" <Jurjen.de.Groot@xs4all.nl> wrote in message
>>>> news:ub8lU8fjIHA.1208@TK2MSFTNGP05.phx.gbl...
>>>>>I have a notebook with Vista-Ultimate on it.
>>>>> I have a Intel SS4000-E NAS unit in my network on wich all of my data
>>>>> resides.I have marked several files/folders for 'allways available
>>>>> offline' but when I'm offline I can't open the files (Error:
>>>>> 0x800710FE: This file is currently not available for use on this
>>>>> computer). Syncing also gives an error for each and every file in the
>>>>> Sync-Center 'The process cannot access the file because it is being
>>>>> used by another process' while I'm the only user on the system at this
>>>>> time and it's NOT in use.
>>>>>
>>>>> I've read that offline files may not work correctly with NAS units,
>>>>> I've also seen some postings about making changes to the 'samba'
>>>>> software ?? But
>>>>> I don't know how to do that or if the SS4000 even uses Samba...
>>>>>
>>>>> I'm not sure how to proceed, but I really, really, really need my
>>>>> offline files
>>>>>
>>>>>
>>>>> Can someone please help me ?
>>>>>
>>>>> TIA,
>>>>> Jurjen.
>>>>
>>>
>>
>
jonburchel@gmail.com
Guest
Posts: n/a
 
Re: Vista-Ultimate, Offline files not working (NAS)
Posted: 05-17-2008, 04:45 AM
Bob is kind of an idiot... There are often problems where using the
Own approach will fix them, but an in use file is unfortunately not
one of them. And why not just answer the damn question? Probably
because you didn't actually know the answer but just recite a
memorized solution? :| The offline file problem with in use files
(like an Outlook data store, since Outlook is almost always open on a
typical business desktop) is really lame...

On Mar 25, 1:38*pm, "Bob" <b...@nowhere.net> wrote:
> Your problem, your choice. Google is your friend.
> -------
> *Report back, please*
> [When responding to posts, please include the post(s) you are replying to so
> that others may learn and benefit from the issue]
>
> [How to ask a question]http://support.microsoft.com/kb/555375
>
> "Jurjen de Groot" <Jurjen.de.Gr...@xs4all.nl> wrote in messagenews:O9Vr1XqjIHA.4244@TK2MSFTNGP06.phx.gbl. ..
>
> > Well too bad you won't tell me some more, I'm not going to install
> > something based on 'try and find out'
>
> > "Bob" <b...@nowhere.net> wrote in message
> >news:2oGdnQ20GPgehnTanZ2dnUVZ_tqtnZ2d@comcast.com ...
> >> Try it and find out.
> >> -------
> >> *Report back, please*
> >> [When responding to posts, please include the post(s) you are replying to
> >> so that others may learn and benefit from the issue]
>
> >> [How to ask a question]
> >>http://support.microsoft.com/kb/555375
>
> >> "Jurjen de Groot" <Jurjen.de.Gr...@xs4all.nl> wrote in message
> >>news:uFkUuPojIHA.944@TK2MSFTNGP05.phx.gbl...
> >>> Bob,
>
> >>> How is this supposed to help ?
>
> >>> Jurjen.
>
> >>> "Bob" <b...@nowhere.net> wrote in message
> >>>news:LcudnSNWmNmSr3XanZ2dnUVZ_t6onZ2d@comcast.c om...
> >>>> Add "Take Ownership" to right-click menu in Vista
>
> >>>>http://www.petri.co.il/add-take-owne...menu-vista.htm
>
> >>>> "Jurjen de Groot" <Jurjen.de.Gr...@xs4all.nl> wrote in message
> >>>>news:ub8lU8fjIHA.1208@TK2MSFTNGP05.phx.gbl.. .
> >>>>>I have a notebook with Vista-Ultimate on it.
> >>>>> I have a Intel SS4000-E NAS unit in my network on wich all of my data
> >>>>> resides.I have marked several files/folders for 'allways available
> >>>>> offline' but when I'm offline I can't open the files (Error:
> >>>>> 0x800710FE: This file is currently not available for use on this
> >>>>> computer). Syncing also gives an error for each and every file in the
> >>>>> Sync-Center 'The process cannot access the file because it is being
> >>>>> used by another process' while I'm the only user on the system at this
> >>>>> time and it's NOT in use.
>
> >>>>> I've read that offline files may not work correctly with NAS units,
> >>>>> I've also seen some postings about making changes to the 'samba'
> >>>>> software ?? But
> >>>>> I don't know how to do that or if the SS4000 even uses Samba...
>
> >>>>> I'm not sure how to proceed, but I really, really, really need my
> >>>>> offline files
>
> >>>>> Can someone please help me ?
>
> >>>>> TIA,
> >>>>> Jurjen.
Bob
Guest
Posts: n/a
 
Re: Vista-Ultimate, Offline files not working (NAS)
Posted: 05-17-2008, 03:17 PM

<jonburchel@gmail.com> wrote in message
news:7161078e-f9b6-436d-b7c0-427d89f1af46@t12g2000prg.googlegroups.com...
Bob is kind of an idiot... There are often problems where using the
Own approach will fix them, but an in use file is unfortunately not
one of them. And why not just answer the damn question? Probably
because you didn't actually know the answer but just recite a
memorized solution? :| The offline file problem with in use files
(like an Outlook data store, since Outlook is almost always open on a
typical business desktop) is really lame...








/ ~ \
|\__/
| |
| . |
| `.` |
__| `` | `.` |/~~\
/ | | | `` |/~~\
| | | | | `` | /
\ ` . . | |
\ . . ` /
\ . . /
\ . /
| . |
| |
| |
| |
/------------\


On Mar 25, 1:38 pm, "Bob" <b...@nowhere.net> wrote:
> Your problem, your choice. Google is your friend.
> -------
> *Report back, please*
> [When responding to posts, please include the post(s) you are replying to
> so
> that others may learn and benefit from the issue]
>
> [How to ask a question]http://support.microsoft.com/kb/555375
>
> "Jurjen de Groot" <Jurjen.de.Gr...@xs4all.nl> wrote in
> messagenews:O9Vr1XqjIHA.4244@TK2MSFTNGP06.phx.gbl. ..
>
> > Well too bad you won't tell me some more, I'm not going to install
> > something based on 'try and find out'
>
> > "Bob" <b...@nowhere.net> wrote in message
> >news:2oGdnQ20GPgehnTanZ2dnUVZ_tqtnZ2d@comcast.com ...
> >> Try it and find out.
> >> -------
> >> *Report back, please*
> >> [When responding to posts, please include the post(s) you are replying
> >> to
> >> so that others may learn and benefit from the issue]
>
> >> [How to ask a question]
> >>http://support.microsoft.com/kb/555375
>
> >> "Jurjen de Groot" <Jurjen.de.Gr...@xs4all.nl> wrote in message
> >>news:uFkUuPojIHA.944@TK2MSFTNGP05.phx.gbl...
> >>> Bob,
>
> >>> How is this supposed to help ?
>
> >>> Jurjen.
>
> >>> "Bob" <b...@nowhere.net> wrote in message
> >>>news:LcudnSNWmNmSr3XanZ2dnUVZ_t6onZ2d@comcast.c om...
> >>>> Add "Take Ownership" to right-click menu in Vista
>
> >>>>http://www.petri.co.il/add-take-owne...menu-vista.htm
>
> >>>> "Jurjen de Groot" <Jurjen.de.Gr...@xs4all.nl> wrote in message
> >>>>news:ub8lU8fjIHA.1208@TK2MSFTNGP05.phx.gbl.. .
> >>>>>I have a notebook with Vista-Ultimate on it.
> >>>>> I have a Intel SS4000-E NAS unit in my network on wich all of my
> >>>>> data
> >>>>> resides.I have marked several files/folders for 'allways available
> >>>>> offline' but when I'm offline I can't open the files (Error:
> >>>>> 0x800710FE: This file is currently not available for use on this
> >>>>> computer). Syncing also gives an error for each and every file in
> >>>>> the
> >>>>> Sync-Center 'The process cannot access the file because it is being
> >>>>> used by another process' while I'm the only user on the system at
> >>>>> this
> >>>>> time and it's NOT in use.
>
> >>>>> I've read that offline files may not work correctly with NAS units,
> >>>>> I've also seen some postings about making changes to the 'samba'
> >>>>> software ?? But
> >>>>> I don't know how to do that or if the SS4000 even uses Samba...
>
> >>>>> I'm not sure how to proceed, but I really, really, really need my
> >>>>> offline files
>
> >>>>> Can someone please help me ?
>
> >>>>> TIA,
> >>>>> Jurjen.
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Offline Files not working Eric Bursley Windows Vista Administration 2 07-28-2008 03:31 PM
Vista-Ultimate, Offline files not working (NAS) Jurjen de Groot Windows Vista File Management 7 05-17-2008 03:17 PM
Windows Vista Ultimate - Offline Files and iTunes creating permanentconflict vision4bg@gmail.com Windows Vista File Management 1 04-01-2008 01:15 AM
Printing through VISTA Ultimate - printer offline Printer offline Windows Vista Printers & Scanners 3 10-21-2007 02:31 AM
Vista offline sync deleted users offline files. Any suggestions? Mike Windows Vista File Management 0 07-18-2007 04:48 PM