VPN not funtioning properly

Posted: 01-12-2009, 04:50 PM
We have a Vista Laptop that connects to the Network through VPN, but when
they goes to use the internet it doesnt work.

VPN not funtioning properly


Responses to "VPN not funtioning properly"

Sooner Al [MVP]
Guest
Posts: n/a
 
Re: VPN not funtioning properly
Posted: 01-12-2009, 05:11 PM
"Mark Wilson" <MarkWilson@discussions.microsoft.com> wrote in message
news:6D1E9B92-2D3C-4312-BD2A-DFF875467930@microsoft.com...
> We have a Vista Laptop that connects to the Network through VPN, but
> when
> they goes to use the internet it doesnt work.
That is the split tunnel issue. See this article for an explanation and
how
to enable the split tunnel on your PPTP VPN connection.

http://technet.microsoft.com/en-us/l.../bb878117.aspx

Note the security implications of this. If your not using the built-in
PPTP VPN client then you need to talk to the VPN admins about this. They
may have disabled split tunneling on the server or your client as a
security precaution.

--

Al Jarvi (MS-MVP Windows – Desktop User Experience)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...
How to ask a question
http://support.microsoft.com/KB/555375

minggay_2004@yahoo.com
Guest
Posts: n/a
 
RE: VPN not funtioning properly
Posted: 01-14-2009, 02:11 AM


"Mark Wilson" wrote:
> We have a Vista Laptop that connects to the Network through VPN, but when
> they goes to use the internet it doesnt work.
kxtra
Guest
Posts: n/a
 
Re: VPN not funtioning properly
Posted: 01-16-2009, 07:44 AM

Mark Wilson;1133374 Wrote:
> We have a Vista Laptop that connects to the Network through VPN, bu
> whe
> they goes to use the internet it doesnt work
If you are using the windows pptp client, try editing the advance
tcp/ip settings and uncheck "use remote default gateway"

--
kxtr
Posted via http://www.vistaheads.co

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can PhotoShop 5.5 run properly on Mac OSX? kira_volvovsky@adobeforums.com Mac Photoshop 14 08-18-2006 09:15 PM
cd-rom/rw not properly. please help... betcsu Windows XP Device Drivers 1 10-13-2004 06:05 PM
Photoshop CS - non-funtioning "Shift" Modifier Key for Paintbrush, pencil, and Eraser. CTMH Mac Photoshop 2 04-22-2004 10:09 PM
windows programs not funtioning Adam Aldrich Windows XP Performance & Maintenance 0 08-07-2003 12:51 AM
My Sony dvd-rom DDU1621 and Lite-on LTR-161028 suddenly stopped funtioning! Jiajia Windows XP Hardware 1 07-03-2003 09:18 PM