Warcraft 3 Tft

Posted: 08-10-2008, 06:38 PM

Ok so ive been having this problem with Warcraft 3 since i got i
installed , I get major lagspikes doesnt show for the other persons i
playing with only for me , it stops for 5-30 seconds and then everythin
gets done in turbo for the duration i lost
if anyone got an answer to how i can solve this problem i would b
grateful

--
Roronshi

Warcraft 3 Tft


Responses to "Warcraft 3 Tft"

Paul Smith
Guest
Posts: n/a
 
Re: Warcraft 3 Tft
Posted: 08-12-2008, 01:25 PM
"Roronshi" <guest@unknown-email.com> wrote in message
news:9759e14f6a3d48fe83b632642a63f2f2@nntp-gateway.com...
>
> Ok so ive been having this problem with Warcraft 3 since i got it
> installed , I get major lagspikes doesnt show for the other persons im
> playing with only for me , it stops for 5-30 seconds and then everything
> gets done in turbo for the duration i lost.
> if anyone got an answer to how i can solve this problem i would be
> grateful.
Is this on a LAN or Battle.net?

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.dasmirnov.net/blog/
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*


Roronshi
Guest
Posts: n/a
 
Re: Warcraft 3 Tft
Posted: 08-12-2008, 03:06 PM

Its on battlenet.


--
Roronshi
ZeratuelX
Guest
Posts: n/a
 
Re: Warcraft 3 Tft
Posted: 08-18-2008, 12:16 AM

What type of Internet do you have? Also do you have a virus scanner o
other high CPU consuming applications running in the background

--
Zeratuel

Death to all who oppose me.
Roronshi
Guest
Posts: n/a
 
Re: Warcraft 3 Tft
Posted: 08-19-2008, 07:59 AM

my internet connection is on 8mbit/s and i dont have any high cpu taking
application in the background (not like it would matter since i have a
quad core processor)...


--
Roronshi
st
Guest
Posts: n/a
 
Re: Warcraft 3 Tft
Posted: 08-25-2008, 02:04 PM
If you use Europe gateway, it's laggy as hell lately...

"Roronshi" <guest@unknown-email.com> сообщил/сообщила в новостях следующее: news:f17bc36ea0b5c3cc1cb0189e11d2b3c3@nntp-gateway.com...
>
> my internet connection is on 8mbit/s and i dont have any high cpu taking
> application in the background (not like it would matter since i have a
> quad core processor)...
>
>
> --
> Roronshi
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warcraft III Zapper Windows Vista Games 13 12-17-2007 07:01 PM
about warcraft 2 Memaw Windows XP Games 3 02-09-2006 07:32 PM
warcraft 3 Linkmaster Windows XP Games 1 12-04-2005 09:04 PM
Warcraft III r smith Windows XP Games 17 06-21-2005 11:30 PM
xp and warcraft lll EGMcCann Windows XP Games 1 07-25-2003 05:52 PM