Windows Defender will not start or run

Posted: 01-17-2008, 03:20 AM
An interesting error occurred on my desktop with the Vista 64 bit during the
first part of December '07.

For the first time since Vista was loaded (about 1 October) I thought that I
would start Windows Defender and scan the computer. This would be the first
time in over two months. I got the following message:
-----------------------------------------
Windows Defender ---
Application failed to initialize: 0x800106ba. A problem caused this
program's service to stop. To start the service, restart your computer or
search Help and Support for how to start a service manually.
-----------------------------------------
So I rebooted. Got the same message. So I went to the various places on
the internet trying to find a solution to start Defender. None have worked
so far. There were a lot of threads on XP, but I only found one on Vista.

I even uninstalled MS Update <KB931099>, which was suppose to be a complete
new Win Defender install and then reinstalled it again (with a reboot in
between). No soap either with this change. Everything works OK on the
desktop so I have gave up to find a solution at that time.

I checked my laptop (Vista 32 bit) and defender works as it should. I could
always go back to the repair of Vista on the desktop and I might do that
sometime in the future. Any help or comments would be appreciated.

Thanks!

Bquinn


Windows Defender will not start or run


Responses to "Windows Defender will not start or run"

Robinb
Guest
Posts: n/a
 
Re: Windows Defender will not start or run
Posted: 01-17-2008, 06:00 PM
are you running Microsoft OneCare?
If so, windows defender is turned off in One Care because One Care has its
one built in WD.
Some people had a problem after the last MS update.
I personally do not use OneCare because of all its problems.
robin
"Bquinn" <wquinn1@tampabay.rr.com> wrote in message
news:u6fk0fLWIHA.5208@TK2MSFTNGP04.phx.gbl...
> An interesting error occurred on my desktop with the Vista 64 bit during
> the
> first part of December '07.
>
> For the first time since Vista was loaded (about 1 October) I thought that
> I
> would start Windows Defender and scan the computer. This would be the
> first
> time in over two months. I got the following message:
> -----------------------------------------
> Windows Defender ---
> Application failed to initialize: 0x800106ba. A problem caused this
> program's service to stop. To start the service, restart your computer or
> search Help and Support for how to start a service manually.
> -----------------------------------------
> So I rebooted. Got the same message. So I went to the various places on
> the internet trying to find a solution to start Defender. None have
> worked
> so far. There were a lot of threads on XP, but I only found one on Vista.
>
> I even uninstalled MS Update <KB931099>, which was suppose to be a
> complete
> new Win Defender install and then reinstalled it again (with a reboot in
> between). No soap either with this change. Everything works OK on the
> desktop so I have gave up to find a solution at that time.
>
> I checked my laptop (Vista 32 bit) and defender works as it should. I
> could
> always go back to the repair of Vista on the desktop and I might do that
> sometime in the future. Any help or comments would be appreciated.
>
> Thanks!
>
> Bquinn
>
>

Bquinn
Guest
Posts: n/a
 
Re: Windows Defender will not start or run
Posted: 01-18-2008, 12:53 AM
No Robin I am not running MS One Care.

Thanks for the information.

Bquinn

"Robinb" <robin@discussion> wrote in message
news:%23qirVLTWIHA.2000@TK2MSFTNGP05.phx.gbl...
> are you running Microsoft OneCare?
> If so, windows defender is turned off in One Care because One Care has its
> one built in WD.
> Some people had a problem after the last MS update.
> I personally do not use OneCare because of all its problems.
> robin
> "Bquinn" <wquinn1@tampabay.rr.com> wrote in message
> news:u6fk0fLWIHA.5208@TK2MSFTNGP04.phx.gbl...
>> An interesting error occurred on my desktop with the Vista 64 bit during
>> the
>> first part of December '07.
>>
>> For the first time since Vista was loaded (about 1 October) I thought
>> that I
>> would start Windows Defender and scan the computer. This would be the
>> first
>> time in over two months. I got the following message:
>> -----------------------------------------
>> Windows Defender ---
>> Application failed to initialize: 0x800106ba. A problem caused this
>> program's service to stop. To start the service, restart your computer
>> or
>> search Help and Support for how to start a service manually.
>> -----------------------------------------
>> So I rebooted. Got the same message. So I went to the various places on
>> the internet trying to find a solution to start Defender. None have
>> worked
>> so far. There were a lot of threads on XP, but I only found one on
>> Vista.
>>
>> I even uninstalled MS Update <KB931099>, which was suppose to be a
>> complete
>> new Win Defender install and then reinstalled it again (with a reboot in
>> between). No soap either with this change. Everything works OK on the
>> desktop so I have gave up to find a solution at that time.
>>
>> I checked my laptop (Vista 32 bit) and defender works as it should. I
>> could
>> always go back to the repair of Vista on the desktop and I might do that
>> sometime in the future. Any help or comments would be appreciated.
>>
>> Thanks!
>>
>> Bquinn
>>
>>
>
>
Robinb
Guest
Posts: n/a
 
Re: Windows Defender will not start or run
Posted: 01-18-2008, 05:53 PM
try going to the WD newsgroup (I belong there too)
there are a great bunch of people who might be able to answer this better

you can do it via the web here

http://www.microsoft.com/athome/secu...s/default.mspx


To view these newsgroups with Outlook Express or another NNTP newsreader,
you might be required to log on using the following information:
.. Server: privatenews.microsoft.com
.. Account name: privatenews\spyware
.. Password: spyware (case-sensitive)

pick microsoft.private.security.spyware.general

robin
"Bquinn" <wquinn1@tampabay.rr.com> wrote in message
news:uxrNByWWIHA.5980@TK2MSFTNGP04.phx.gbl...
> No Robin I am not running MS One Care.
>
> Thanks for the information.
>
> Bquinn
>
> "Robinb" <robin@discussion> wrote in message
> news:%23qirVLTWIHA.2000@TK2MSFTNGP05.phx.gbl...
>> are you running Microsoft OneCare?
>> If so, windows defender is turned off in One Care because One Care has
>> its one built in WD.
>> Some people had a problem after the last MS update.
>> I personally do not use OneCare because of all its problems.
>> robin
>> "Bquinn" <wquinn1@tampabay.rr.com> wrote in message
>> news:u6fk0fLWIHA.5208@TK2MSFTNGP04.phx.gbl...
>>> An interesting error occurred on my desktop with the Vista 64 bit during
>>> the
>>> first part of December '07.
>>>
>>> For the first time since Vista was loaded (about 1 October) I thought
>>> that I
>>> would start Windows Defender and scan the computer. This would be the
>>> first
>>> time in over two months. I got the following message:
>>> -----------------------------------------
>>> Windows Defender ---
>>> Application failed to initialize: 0x800106ba. A problem caused this
>>> program's service to stop. To start the service, restart your computer
>>> or
>>> search Help and Support for how to start a service manually.
>>> -----------------------------------------
>>> So I rebooted. Got the same message. So I went to the various places
>>> on
>>> the internet trying to find a solution to start Defender. None have
>>> worked
>>> so far. There were a lot of threads on XP, but I only found one on
>>> Vista.
>>>
>>> I even uninstalled MS Update <KB931099>, which was suppose to be a
>>> complete
>>> new Win Defender install and then reinstalled it again (with a reboot in
>>> between). No soap either with this change. Everything works OK on the
>>> desktop so I have gave up to find a solution at that time.
>>>
>>> I checked my laptop (Vista 32 bit) and defender works as it should. I
>>> could
>>> always go back to the repair of Vista on the desktop and I might do that
>>> sometime in the future. Any help or comments would be appreciated.
>>>
>>> Thanks!
>>>
>>> Bquinn
>>>
>>>
>>
>>
>

mhenry
Guest
Posts: n/a
 
RE: Windows Defender will not start or run
Posted: 01-20-2008, 10:55 PM
I have the same issues with my system. Did you ever get an answer to the
error issue?

"Bquinn" wrote:
> An interesting error occurred on my desktop with the Vista 64 bit during the
> first part of December '07.
>
> For the first time since Vista was loaded (about 1 October) I thought that I
> would start Windows Defender and scan the computer. This would be the first
> time in over two months. I got the following message:
> -----------------------------------------
> Windows Defender ---
> Application failed to initialize: 0x800106ba. A problem caused this
> program's service to stop. To start the service, restart your computer or
> search Help and Support for how to start a service manually.
> -----------------------------------------
> So I rebooted. Got the same message. So I went to the various places on
> the internet trying to find a solution to start Defender. None have worked
> so far. There were a lot of threads on XP, but I only found one on Vista.
>
> I even uninstalled MS Update <KB931099>, which was suppose to be a complete
> new Win Defender install and then reinstalled it again (with a reboot in
> between). No soap either with this change. Everything works OK on the
> desktop so I have gave up to find a solution at that time.
>
> I checked my laptop (Vista 32 bit) and defender works as it should. I could
> always go back to the repair of Vista on the desktop and I might do that
> sometime in the future. Any help or comments would be appreciated.
>
> Thanks!
>
> Bquinn
>
>
>
Bquinn
Guest
Posts: n/a
 
Re: Windows Defender will not start or run
Posted: 01-21-2008, 12:19 AM
No answers yet nor have I found a solution. I am not going to reinstall the
Vista since everything else works and works well.

Bquinn

"mhenry" <mhenry@discussions.microsoft.com> wrote in message
news:90784944-184F-4022-85B3-3E36137AD137@microsoft.com...
>I have the same issues with my system. Did you ever get an answer to the
> error issue?
>
> "Bquinn" wrote:
>
>> An interesting error occurred on my desktop with the Vista 64 bit during
>> the
>> first part of December '07.
>>
>> For the first time since Vista was loaded (about 1 October) I thought
>> that I
>> would start Windows Defender and scan the computer. This would be the
>> first
>> time in over two months. I got the following message:
>> -----------------------------------------
>> Windows Defender ---
>> Application failed to initialize: 0x800106ba. A problem caused this
>> program's service to stop. To start the service, restart your computer
>> or
>> search Help and Support for how to start a service manually.
>> -----------------------------------------
>> So I rebooted. Got the same message. So I went to the various places on
>> the internet trying to find a solution to start Defender. None have
>> worked
>> so far. There were a lot of threads on XP, but I only found one on
>> Vista.
>>
>> I even uninstalled MS Update <KB931099>, which was suppose to be a
>> complete
>> new Win Defender install and then reinstalled it again (with a reboot in
>> between). No soap either with this change. Everything works OK on the
>> desktop so I have gave up to find a solution at that time.
>>
>> I checked my laptop (Vista 32 bit) and defender works as it should. I
>> could
>> always go back to the repair of Vista on the desktop and I might do that
>> sometime in the future. Any help or comments would be appreciated.
>>
>> Thanks!
>>
>> Bquinn
>>
>>
>>
What4
Guest
Posts: n/a
 
Re: Windows Defender will not start or run
Posted: 03-25-2008, 09:40 AM
Don't know whether this will help you or not, but I have a post open on
similar lines see post "Win Defender non start?"

For some reason, don't ask me why, but my defender is now starting 8 times
out of 10 (I'm logging it) after I re-checked some of the option boxes, see
my post. On the non start occasions, I am manually starting with no issues. I
still don't understand why though the security centre is not giving warnings.
Be interested to know if this helps you though!
--
W4 me


"Bquinn" wrote:
> No answers yet nor have I found a solution. I am not going to reinstall the
> Vista since everything else works and works well.
>
> Bquinn
>
> "mhenry" <mhenry@discussions.microsoft.com> wrote in message
> news:90784944-184F-4022-85B3-3E36137AD137@microsoft.com...
> >I have the same issues with my system. Did you ever get an answer to the
> > error issue?
> >
> > "Bquinn" wrote:
> >
> >> An interesting error occurred on my desktop with the Vista 64 bit during
> >> the
> >> first part of December '07.
> >>
> >> For the first time since Vista was loaded (about 1 October) I thought
> >> that I
> >> would start Windows Defender and scan the computer. This would be the
> >> first
> >> time in over two months. I got the following message:
> >> -----------------------------------------
> >> Windows Defender ---
> >> Application failed to initialize: 0x800106ba. A problem caused this
> >> program's service to stop. To start the service, restart your computer
> >> or
> >> search Help and Support for how to start a service manually.
> >> -----------------------------------------
> >> So I rebooted. Got the same message. So I went to the various places on
> >> the internet trying to find a solution to start Defender. None have
> >> worked
> >> so far. There were a lot of threads on XP, but I only found one on
> >> Vista.
> >>
> >> I even uninstalled MS Update <KB931099>, which was suppose to be a
> >> complete
> >> new Win Defender install and then reinstalled it again (with a reboot in
> >> between). No soap either with this change. Everything works OK on the
> >> desktop so I have gave up to find a solution at that time.
> >>
> >> I checked my laptop (Vista 32 bit) and defender works as it should. I
> >> could
> >> always go back to the repair of Vista on the desktop and I might do that
> >> sometime in the future. Any help or comments would be appreciated.
> >>
> >> Thanks!
> >>
> >> Bquinn
> >>
> >>
> >>
>
>
Bob
Guest
Posts: n/a
 
Re: Windows Defender will not start or run
Posted: 03-25-2008, 02:30 PM
What have you done so far?

Did you set the WD service to "Automatic"?
Start>Programs>Administrative Tools>Services.
-------
*Report back, please*
[When responding to posts, please include the post(s) you are replying to so
that others may learn and benefit from the issue]

[How to ask a question]
http://support.microsoft.com/kb/555375
> "Bquinn" wrote:
>
>> No answers yet nor have I found a solution. I am not going to reinstall
>> the
>> Vista since everything else works and works well.
>>
>> Bquinn
>>
>> "mhenry" <mhenry@discussions.microsoft.com> wrote in message
>> news:90784944-184F-4022-85B3-3E36137AD137@microsoft.com...
>> >I have the same issues with my system. Did you ever get an answer to
>> >the
>> > error issue?
>> >
>> > "Bquinn" wrote:
>> >
>> >> An interesting error occurred on my desktop with the Vista 64 bit
>> >> during
>> >> the
>> >> first part of December '07.
>> >>
>> >> For the first time since Vista was loaded (about 1 October) I thought
>> >> that I
>> >> would start Windows Defender and scan the computer. This would be the
>> >> first
>> >> time in over two months. I got the following message:
>> >> -----------------------------------------
>> >> Windows Defender ---
>> >> Application failed to initialize: 0x800106ba. A problem caused this
>> >> program's service to stop. To start the service, restart your
>> >> computer
>> >> or
>> >> search Help and Support for how to start a service manually.
>> >> -----------------------------------------
>> >> So I rebooted. Got the same message. So I went to the various places
>> >> on
>> >> the internet trying to find a solution to start Defender. None have
>> >> worked
>> >> so far. There were a lot of threads on XP, but I only found one on
>> >> Vista.
>> >>
>> >> I even uninstalled MS Update <KB931099>, which was suppose to be a
>> >> complete
>> >> new Win Defender install and then reinstalled it again (with a reboot
>> >> in
>> >> between). No soap either with this change. Everything works OK on
>> >> the
>> >> desktop so I have gave up to find a solution at that time.
>> >>
>> >> I checked my laptop (Vista 32 bit) and defender works as it should. I
>> >> could
>> >> always go back to the repair of Vista on the desktop and I might do
>> >> that
>> >> sometime in the future. Any help or comments would be appreciated.
>> >>
>> >> Thanks!
>> >>
>> >> Bquinn
>> >>
>> >>
>> >>
>>
>>
Brink
Guest
Posts: n/a
 
Re: Windows Defender will not start or run
Posted: 03-26-2008, 03:03 PM

What4;660914 Wrote:
> Don't know whether this will help you or not, but I have a post open on
> similar lines see post "Win Defender non start?"
>
> For some reason, don't ask me why, but my defender is now starting 8
> times
> out of 10 (I'm logging it) after I re-checked some of the option boxes,
> see
> my post. On the non start occasions, I am manually starting with no
> issues. I
> still don't understand why though the security centre is not giving
> warnings.
> Be interested to know if this helps you though!
> --
> W4 me
>
>
> "Bquinn" wrote:
> > > >
> > > No answers yet nor have I found a solution. I am not going to
> > reinstall the
> > > Vista since everything else works and works well.
> > >
> > > Bquinn
> > >
> > > "mhenry" <mhenry@xxxxxx> wrote in message
> > > news:90784944-184F-4022-85B3-3E36137AD137@xxxxxx
> > >
> > > > >
Hi W4 me,

This may be able to help you.

'Unable to enable Windows Defender application in Windows Vista'
(http://support.microsoft.com/kb/555962)

Shawn


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*'
(http://www.vistax64.com/index.php?referrerid=2980)
*Please post feedback to help others.*
Tom McC
Guest
Posts: n/a
 
RE: Windows Defender will not start or run
Posted: 05-12-2008, 12:38 PM


"Bquinn" wrote:
> An interesting error occurred on my desktop with the Vista 64 bit during the
> first part of December '07.
>
> For the first time since Vista was loaded (about 1 October) I thought that I
> would start Windows Defender and scan the computer. This would be the first
> time in over two months. I got the following message:
> -----------------------------------------
> Windows Defender ---
> Application failed to initialize: 0x800106ba. A problem caused this
> program's service to stop. To start the service, restart your computer or
> search Help and Support for how to start a service manually.
> -----------------------------------------
> So I rebooted. Got the same message. So I went to the various places on
> the internet trying to find a solution to start Defender. None have worked
> so far. There were a lot of threads on XP, but I only found one on Vista.
>
> I even uninstalled MS Update <KB931099>, which was suppose to be a complete
> new Win Defender install and then reinstalled it again (with a reboot in
> between). No soap either with this change. Everything works OK on the
> desktop so I have gave up to find a solution at that time.
>
> I checked my laptop (Vista 32 bit) and defender works as it should. I could
> always go back to the repair of Vista on the desktop and I might do that
> sometime in the future. Any help or comments would be appreciated.
>
> Thanks!
>
> Bquinn
>
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic start of Windows Defender Jeff Windows Vista Security 3 12-29-2007 05:44 PM
Error in Windows Vista Defender cant change anything in Defender! Hans Windows Vista Security 1 06-23-2007 11:10 PM
Defender service on Vista x64 won't start Jay See Windows Vista Security 1 04-07-2007 04:02 PM
Windows Defender doesn't start at startup nLinked Windows Vista Security 0 02-24-2007 09:50 PM
Defender does not start in Vista Beta2 wyocowboy Windows Vista 10 07-03-2006 08:30 PM