Windows Explorer in Vista stops responding when accesing network

Posted: 02-20-2009, 02:41 PM
Hi!

I have a month old Toshiba Satellite L300D laptop, and I am experiencing
problems with Windows Explorer.

The program tends to stop responding when accesing local network resources.
I get the options to wait for a response / close and start the program again
/ close the program. I have tried waiting for it to respond, without success
so far. So; I have to close it, and let it start again.

I have NIS 2009 installed, and have found no viruses og malware. I have
reinstalled the OS once, without this solving the problem. I run Vista SP 1.

When googling my problem, I see that I am not the only one struggling with
this issue.

Can anyone help with this problem?

Best regards,
Yngve, Norway

Windows Explorer in Vista stops responding when accesing network


Responses to "Windows Explorer in Vista stops responding when accesing network"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Computer (Windows Explorer) stops responding on new SATA instal ocpsduke Windows Vista Hardware & Devices 5 08-27-2008 12:25 AM
Explorer stops responding when trying to access network drive LucaZorzino Windows Vista Networking & Sharing 0 05-07-2007 02:49 PM
Windows Explorer stops responding on right-click Tom Windows XP Performance & Maintenance 0 08-08-2003 04:56 AM
windows explorer stops responding on mouse right click on file Stephen Windows XP 3 07-27-2003 07:09 PM
Windows Explorer Stops Responding.......... Mickey Windows XP 5 07-12-2003 10:52 AM