Windows firewall doesnt work when I add vista machines to the doma

Posted: 07-01-2008, 10:03 PM
I get an error 1297 when I try to start the firewall service on any machine.
I need to have it started to use remote access. What needs to be changed on
the Domain controllers to fix this. The error says a privilege that the
service requires to function properly does not exist in the service account
configuration.

Windows firewall doesnt work when I add vista machines to the doma


Responses to "Windows firewall doesnt work when I add vista machines to the doma"

Kayman
Guest
Posts: n/a
 
Re: Windows firewall doesnt work when I add vista machines to the doma
Posted: 07-02-2008, 09:07 AM
On Tue, 1 Jul 2008 15:03:01 -0700, Stuart Reicher wrote:
> I get an error 1297 when I try to start the firewall service on any machine.
> I need to have it started to use remote access. What needs to be changed on
> the Domain controllers to fix this. The error says a privilege that the
> service requires to function properly does not exist in the service account
> configuration.
http://groups.google.com/group/micro...e3c49?lnk=raot
Stuart Reicher
Guest
Posts: n/a
 
RE: Windows firewall doesnt work when I add vista machines to the doma
Posted: 07-02-2008, 02:07 PM
Thanks, now that the firewall starts, I get the same error for terminal
services. Any ideas?

"Stuart Reicher" wrote:
> I get an error 1297 when I try to start the firewall service on any machine.
> I need to have it started to use remote access. What needs to be changed on
> the Domain controllers to fix this. The error says a privilege that the
> service requires to function properly does not exist in the service account
> configuration.
Kayman
Guest
Posts: n/a
 
Re: Windows firewall doesnt work when I add vista machines to the doma
Posted: 07-03-2008, 08:09 AM
On Wed, 2 Jul 2008 07:07:04 -0700, Stuart Reicher wrote:
> Thanks, now that the firewall starts, I get the same error for terminal
> services. Any ideas?
>
Nope. You may wish to join Microsoft TechNet Forum.
http://forums.microsoft.com/TechNet/...=204&SiteID=17
Good luck.
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Virtual Server 2005 on Vista doesnt work Troy McClure Windows Vista Install & Setup 3 12-24-2006 09:17 AM
Top 25 Explanations by MS Programmers when VISTA doesnt work. John Jay Smith Windows Vista 3 07-13-2006 10:03 AM
vista doesnt work Scarface67898 Windows Vista 1 06-10-2006 06:13 AM
New shutdown function Windows Vista doesnt work well Chris Altmann Windows Vista 2 03-04-2006 06:01 AM
Windows Installer doesnt work Jeff Snyder Windows XP Performance & Maintenance 1 07-28-2003 11:15 AM