Windows hangs on welcome screen with no user accounts displayed

Posted: 01-20-2009, 05:57 AM
I recently used Norton Ghost to copy the contents of my hard drive to a
larger hard drive. Before copying I did scandisk and chkdisk oin both
drives. I also defragged the source drive. I'm running XP professional with
SP3. When I tried to bring it up the first Windows logo appears with the
racing beed and then the blue screen comes up with the XP logo but no user
accounts show up. This is also the case trying to bring it up in safe mode.
Then it just stays there hung up. Can anyone please help me?
Phil

Windows hangs on welcome screen with no user accounts displayed


Responses to "Windows hangs on welcome screen with no user accounts displayed"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome Screen - User Accounts RJ Windows XP Accessibility 2 08-25-2006 11:56 AM
User Accounts on Welcome Screen Chaz Customize Windows XP 1 04-23-2004 05:44 PM
User accounts screen Darth 2000 Customize Windows XP 3 01-28-2004 04:48 PM
Changing the default user displayed in the logon screen Wouter Meijers Windows XP Network & Web 0 09-27-2003 12:48 PM
Problem signing on - no user accounts displayed gary Windows XP Accessibility 1 07-01-2003 02:58 AM