Windows Live Messenger fails on startup in Vista

Posted: 02-24-2008, 09:05 PM
Hi Everyone.

I have a Windows Vista Home Basic Acer Aspire laptop that a client bought
last week. When I installed Windows Live Messenger (downloaded from the
ninemsn.com.au website), it started like it should but as soon as I tried to
sign in, a "Windows Live Messenger has stopped working". When I chose the
option to "Check Online for a solution", after a few seconds a notification
that Windows DEP has stopped Windows Live Messenger and a help screen with
information about how to configure DEP both appear. If I try to configure
DEP so that Windows Live Messenger is allowed to run unaffected, DEP tells
me that DEP cannot be disabled for Windows Live Messenger.

So in short, DEP is stopping Windows Live Messenger from running and I have
no idea how to fix it. The only other thing I noticed is that when I removed
and reinstalled Messenger, it says that it is from an Unknown Publisher
rather than from Microsoft as it usually does.

Also, this machine is running the Acer eMpowered services including eData
Security and I hear (but cannot confirm) that there could possibly be an
issue between this and Messenger.

Thanks in advance for any responses

Stephen @ ZennHAUS

Windows Live Messenger fails on startup in Vista


Responses to "Windows Live Messenger fails on startup in Vista"

Charlie42
Guest
Posts: n/a
 
Re: Windows Live Messenger fails on startup in Vista
Posted: 02-24-2008, 10:50 PM
"Stephen @ ZennHAUS" wrote:
> I have a Windows Vista Home Basic Acer Aspire laptop that a client bought
> last week. When I installed Windows Live Messenger (downloaded from the
> ninemsn.com.au website), it started like it should but as soon as I tried
> to sign in, a "Windows Live Messenger has stopped working". When I chose
> the option to "Check Online for a solution", after a few seconds a
> notification that Windows DEP has stopped Windows Live Messenger and a
> help screen with information about how to configure DEP both appear. If I
> try to configure DEP so that Windows Live Messenger is allowed to run
> unaffected, DEP tells me that DEP cannot be disabled for Windows Live
> Messenger.
>
> So in short, DEP is stopping Windows Live Messenger from running and I
> have no idea how to fix it. The only other thing I noticed is that when I
> removed and reinstalled Messenger, it says that it is from an Unknown
> Publisher rather than from Microsoft as it usually does.
>
> Also, this machine is running the Acer eMpowered services including eData
> Security and I hear (but cannot confirm) that there could possibly be an
> issue between this and Messenger.
That is correct. Download and install this patch from Acer:

http://www.acerpanam.com/synapse/for...ords=&areaid=7

Charlie42

Jonathan Kay [MVP]
Guest
Posts: n/a
 
Re: Windows Live Messenger fails on startup in Vista
Posted: 02-25-2008, 01:02 AM
This has been an issue for awhile -- I wonder why they've not started shipping PCs with this
fixed.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2008 Jonathan Kay - If redistributing, you must include this signature or citation
--


"Charlie42" <Charlie42@spam.me.not> wrote in message
news:#Cm6aezdIHA.3940@TK2MSFTNGP05.phx.gbl...
> That is correct. Download and install this patch from Acer:
>
> http://www.acerpanam.com/synapse/for...ords=&areaid=7
>
> Charlie42

Charlie42
Guest
Posts: n/a
 
Re: Windows Live Messenger fails on startup in Vista
Posted: 02-25-2008, 07:20 AM
"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote:
> This has been an issue for awhile -- I wonder why they've not started
> shipping PCs with this fixed.
They have, but for some reason there are still laptops in store with the
old, buggy software. The fixed security app has version number 2.5.3032 or
later, and has been available for over a year now. It is shipped on all new
models.

Charlie42

chaitanya385@gmail.com
Guest
Posts: n/a
 
Re: Windows Live Messenger fails on startup in Vista
Posted: 02-26-2008, 04:17 AM
On Feb 25, 2:05*am, "Stephen @ ZennHAUS"
<stephen.huis...@zennhaus.com> wrote:
> Hi Everyone.
>
> I have a Windows Vista Home Basic Acer Aspire laptop that a client bought
> last week. When I installed Windows Live Messenger (downloaded from the
> ninemsn.com.au website), it started like it should but as soon as I tried to
> sign in, a "Windows Live Messenger has stopped working". When I chose the
> option to "Check Online for a solution", after a few seconds a notification
> that Windows DEP has stopped Windows Live Messenger and a help screen with
> information about how to configure DEP both appear. *If I try to configure
> DEP so that Windows Live Messenger is allowed to run unaffected, DEP tells
> me that DEP cannot be disabled for Windows Live Messenger.
>
> So in short, DEP is stopping Windows Live Messenger from running and I have
> no idea how to fix it. The only other thing I noticed is that when I removed
> and reinstalled Messenger, it says that it is from an Unknown Publisher
> rather than from Microsoft as it usually does.
>
> Also, this machine is running the Acer eMpowered services including eData
> Security and I hear (but cannot confirm) that there could possibly be an
> issue between this and Messenger.
>
> Thanks in advance for any responses
>
> Stephen @ ZennHAUS
download it from www.soft32.com
firstfall delete the windowns live messenger from ur sys which is
already dowloaded and again dowload it from soft32.com , sometimes it
take may get errors .
first save windows live messenger for ur sys then install it then may
download it.
Stephen @ ZennHAUS
Guest
Posts: n/a
 
Re: Windows Live Messenger fails on startup in Vista
Posted: 03-10-2008, 09:02 PM
Thanks guys. Really sorry for the delay, but I have been away. It works now.
Thanks

Stephen @ ZennHAUS

"Charlie42" <Charlie42@spam.me.not> wrote in message
news:53F6B278-75A5-46F6-8CE5-F7223B400BC6@microsoft.com...
> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote:
>
>> This has been an issue for awhile -- I wonder why they've not started
>> shipping PCs with this fixed.
>
> They have, but for some reason there are still laptops in store with the
> old, buggy software. The fixed security app has version number 2.5.3032 or
> later, and has been available for over a year now. It is shipped on all
> new models.
>
> Charlie42
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Live Messenger e Toolbar on Vista Businnes Premier Windows Vista Networking & Sharing 0 03-02-2007 11:38 AM
Live Messenger with Windows Vista JM Windows Vista Install & Setup 2 09-04-2006 05:56 PM
Windows Live Messenger - No contacts in vista? The Large Portion Windows Vista 4 07-19-2006 12:29 AM
Windows Vista Beta...and Messenger Live... Claude Windows Vista 1 07-16-2006 01:12 PM
Windows Live Messenger & Vista Philippe Garrigue Windows Vista 1 06-26-2006 07:27 AM