Windows Security Centre misreporting

Posted: 06-21-2008, 06:33 AM
Hi

I am running AVG antivirus(not the free one) and have defender turned on.

The other day when booting, I was asked if a windows 2003 SBS file in a temp
directory could be run. I assented.

Since, the Vista security centre has failed to recognize my antivirus and
reminds
me that defender is turned off. Defender is actually on. If I click turn on
Defender from the security centre, then it spends 5 minutes looking for
something then
informs me that there "are no new definitions available" to me.

There seems to be no way to tell it that AVG is installed.

I would be grateful for any advice

thanks

jc

===============
Jonathan Crawford
jc@tgsi.net
===============

Windows Security Centre misreporting


Responses to "Windows Security Centre misreporting"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Defender issue. Security centre - please read. different i paulrhys Windows Vista Security 5 10-27-2007 05:21 PM
Windows Security Centre Daniel Hirons Windows Vista Security 11 08-02-2007 04:51 PM
Security centre can't turn on windows firewall?? granabulaxx Windows Vista Security 21 07-20-2007 04:30 AM
Security Centre option "Change how Security Centre alerts me" miss Purpleman Windows Vista Security 3 06-24-2007 12:36 AM
removing associated Norton files form windows security as it still appears in security centre after removing from registry, application common folders etc Billy Windows Vista Security 1 02-04-2007 05:28 PM