Windows Vista and Netgear

Posted: 01-20-2009, 02:51 AM
I need help. I've got two computers networked wirelessly through Netgear
network adapters using an AT&T 2wire gateway. The computer with Windows XP
operates flawlessly. The one with Windows Vista is a PITA. Vista does not
"recognize" Netgear. To get it to run the Netgear program, I must right
click on the Netgear icon, click Run as Administrator, and click Allow Vista
to run the program. It all works well for about 24 hours, then I must do
this again. Is there any way to tell Vista to ALWAYS accept the Netgear
program? Once Vista runs Netgear, it works great, so there doesn't appear
to be any conflicts--except for these extra safeguards.

Any help would be much appreciated.

Best regards,
Michelle


Windows Vista and Netgear


Responses to "Windows Vista and Netgear"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot connect vista to NETGEAR router rm7302 Windows Vista 2 01-19-2009 03:31 AM
Vista TCP tuning with Netgear DG834G v4 tonytoff Windows Vista Performance & Maintenance 1 07-07-2008 12:17 AM
Netgear Print Server on Vista RyanB Windows Vista Printers & Scanners 3 11-21-2006 04:40 AM
Vista and Netgear RT314 router Dave Balcom Windows Vista Networking & Sharing 1 09-16-2006 02:46 AM
WINXP, Netgear PCMCIA wireless card MA 401 and Router Netgear MR314? Hoe set it up? Karl Windows XP Help & Support 9 10-23-2003 11:08 PM