Forum Tools Search this Forum

4 GB SD card

Posted by Scott | 2 replies | 02-17-2009
"Peter Foldes" <okf122@hotmail.com> 在郵件 news:Oz4kJ$TkJHA.5124@TK2MSFTNGP03.phx.gbl *撰寫... Yes, it is done as received. Scott

connecting a TV to laptop

Posted by lenix | 0 replies | 02-17-2009
How do I do it if my laptop has a VGA and tv also has a VGA. I have the cord but what other steps are involved? -- lenix

mobile intel(r) 4 series express chipset family graphics card issue

Posted by JaronDaWiz | 5 replies | 02-17-2009
Being compatible with Vista just means that the card will work in vista. It does not mean that the card supports a lot of MS Vista functionality. ...

Laptop Freezes - ACPI Error

Posted by kristneder | 7 replies | 02-17-2009
It wasn't sold with any OS. So, what I've done now is download the drivers from Zepto's homepage, rather than installing those on the CD i got with...

Missing Subkeys needed to fix DVD Autoplay

Posted by dennise | 2 replies | 02-17-2009
dennise I also have a devil of a time trying to find it however the trick is to actually search for the string 'NoDriveTypeAutoRun' that usually...

error Code 10

Posted by john Millard | 5 replies | 02-17-2009
Have A Dell Laptop Running Vista Home Dvd/cdrom Stopped Working I Device Manager It Has The ! And It Does Not Show In My Computer Whe Googled This...

USB adapter and parallel printer

Posted by Art K | 3 replies | 02-17-2009
Hi I just wanted to say a massive thank you to you, too. I've spen virtually all day trying to get my trusty old HP Laserjet 1100A printe to print...

obtain , CD/ROM trbleshooter - where?

Posted by Boswell | 2 replies | 02-17-2009
On inserting a CD: READS fine. (do not own a DVD) DevMgr = Specifically, what do I search for? NO light! "Rick Rogers" wrote:

0x000000B8 Blue Screen

Posted by Tony | 0 replies | 02-17-2009
Hi, i recently installed Windows Vista 32-bit Home Premium. I've had it for about two weeks now, And at least once a day I get a blue screen saying...

Bluetooth Peripheral Device cannot be found.

Posted by Alvin Paul L. Azurin | 11 replies | 02-17-2009
You can edit the in-built windows driver to detect your bluetooth devic to work with windows in-built software. Refer this...
(Multi-page thread 1 2)

Phenom II

Posted by Martin Racette | 4 replies | 02-17-2009
did you have to re-install Vista, or did it work right away i.e. using the previous installation "Jr" <jarsil@comcast.net> wrote in...

How can I modify the wireless network adapter's MAC address?

Posted by warking | 2 replies | 02-17-2009
126,000 answers to that question: http://www.google.com/search?source=ig&hl=en&rlz=&q=vista+modify+mac+address&aq=0&oq=vista+modify+mac+ -- Best of...

bios problum with home premium 32bit

Posted by scoty1280 | 2 replies | 02-17-2009
Hi, A BIOS instruction set wouldn't change unless it loses power completely, in which case it will reset to default values. If this is happening,...

Safely remove hardware ERROR

Posted by Ma7amed | 6 replies | 02-17-2009
FrustratedwithPC;4247474 Wrote: Hey there, i have in fact solved it, but am disappointed. In the front of the laptop on the right side there is a...

ecm2001 v5.3 winols shoemaster wilcom bentley amiable xshowsoft451183143722232

Posted by ecm2001 winols shoemaster bentley | 0 replies | 02-16-2009
We can crack or emulate any protection type: Dongle, Hardlock, Hasp, Serial, Password, Hasp4, Flexlm, Sentinel, Wibu, Eutron Smartkey, Hasphl,...

Vista H Prem SP1,32 won't boot after PCTV card install

Posted by Brad | 2 replies | 02-16-2009
Yes, If I remove the card the system boots OK, except for the error message that windows fail to boot properly last time. I usually choose boot...

Wierd Video Problem

Posted by Peterpski | 6 replies | 02-16-2009
Since you consider my suggestions as worthless what constructive comments or suggestions do do you have for the OP if any? Jonathan Harker"...

Erisson FREE Laptop

Posted by Eudoneia | 2 replies | 02-16-2009
Hi, Richard. Thanks for that Snopes URL. I've seen this SPAM in several MS public NGs in the past week. Amazing that users STILL fall for this...

Vista Bus x64 not working on KVM

Posted by JRobere | 2 replies | 02-16-2009
Ok, thanks PvdG42. I don't think I have another system that's got ALL USB peripherals but I'll noodle on that and see what I can come up...

on VISTA, sony vaio smart network stop working

Posted by BigMountain | 2 replies | 02-16-2009
hey guys..im having the same problem also and i had it resolved.. tr this sit http://esupport.sony.com/US/perl/select-system.pl?DIRECTOR=DRIVER...
 

Display Options
Showing threads 1 to 20 of 12092
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump