Workstation Service Missing

Posted: 04-29-2005, 07:31 PM
Recently The XP Home pc at my house started acting up; It would not
allow the other pc's to see it. The Printer is installed on this
machine. After some investigation, I noticed that "Computer Browser"
was not started. Soon after I noticed that the "Workstation" service
was missing.

This pc is on a Wireless connection to the router. I went in and
checked the Wireless lan's properties, and saw that File and Print
Sharing was checked. I unchecked it, closed everything, and then
re-checked it.

No Change.

There are no system restore points. Is there anything I can to resolve
this, without resorting to Drastic measures?

Thanks,
Joe

Workstation Service Missing


Responses to "Workstation Service Missing"

Dave Patrick
Guest
Posts: n/a
 
Re: Workstation Service Missing
Posted: 04-29-2005, 10:08 PM
Check that "Client for Microsoft Networks" is bound to your LAN network
adapter.


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Joe Christl" wrote:
<snip>
I noticed that the "Workstation" service
| was missing.
<snip>


Joe Christl
Guest
Posts: n/a
 
Re: Workstation Service Missing
Posted: 05-03-2005, 08:22 PM
It was, but after I delved further into this machine, I think it's
beginning to degrade. I've since learned that it presents the user
with error messages frequently upon boot. Also the System hive of the
registry has needed to be restored recently.

Networking is back up, but we're going to have to replace this machine
soon.

Thanks

Dave Patrick wrote:
> Check that "Client for Microsoft Networks" is bound to your LAN
network
> adapter.
>
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Joe Christl" wrote:
> <snip>
> I noticed that the "Workstation" service
> | was missing.
> <snip>
Dave Patrick
Guest
Posts: n/a
 
Re: Workstation Service Missing
Posted: 05-04-2005, 12:09 AM
You're welcome.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Joe Christl" wrote:
| It was, but after I delved further into this machine, I think it's
| beginning to degrade. I've since learned that it presents the user
| with error messages frequently upon boot. Also the System hive of the
| registry has needed to be restored recently.
|
| Networking is back up, but we're going to have to replace this machine
| soon.
|
| Thanks


 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server Service is missing Mansour Windows XP Configuration & Management 2 01-29-2005 11:59 AM
Can an XP Pro workstation act as a VPN server? Jim Fischer Windows XP Work Remotely 1 10-06-2003 10:21 AM
Could not start the workstation service Aaron Pyle Windows XP Embedded 1 08-25-2003 08:07 PM
Workstation Service not starting? Steve Lefevre Windows XP Setup 0 08-03-2003 07:31 PM
Workstation and Server Service Kevin Gichohi Customize Windows XP 0 07-20-2003 07:35 AM