XP Loses Driver File After A Restart.

Posted: 01-02-2009, 10:02 PM
I installed XP fresh on a computer. The first time it lost the driver file
after the first restart after it was all installed and working. This time its
been restarted several dozen times. Then when U try to get to the repair or
even just reinstall it again it comes up and say the setup file is corrupt.
This appears after it loads the setup files. Now its done this same thing on
2 different harddives. Help me please Ive never had this ever happen in my
10yrs.

XP Loses Driver File After A Restart.


Responses to "XP Loses Driver File After A Restart."

Trinty36
Guest
Posts: n/a
 
XP Loses Driver File After A Restart.
Posted: 01-02-2009, 10:02 PM
I installed XP fresh on a computer. The first time it lost the driver file
after the first restart after it was all installed and working. This time its
been restarted several dozen times. Then when U try to get to the repair or
even just reinstall it again it comes up and say the setup file is corrupt.
This appears after it loads the setup files. Now its done this same thing on
2 different harddives. Help me please Ive never had this ever happen in my
10yrs.
pip22
Guest
Posts: n/a
 
Re: XP Loses Driver File After A Restart.
Posted: 01-04-2009, 12:17 AM

Which driver are you referring to exactly? (eg audio, video, etc.) an
what exact device is it for? My first impressions are that it'
conflicting with another driver or not compatible with a Windows servic
pack perhaps.

Another possibility is corrupt RAM which will corrupt almost anythin
you install, not just a driver. You can test the ram with thi
'memtest86' here: 'Memtest86+ - Advanced Memory Diagnostic Tool
(http://www.memtest.org/


smlunatick
Guest
Posts: n/a
 
Re: XP Loses Driver File After A Restart.
Posted: 01-07-2009, 05:24 PM
On Jan 2, 10:02*pm, Trinty36 <Trint...@discussions.microsoft.com>
wrote:
> I installed XP fresh on a computer. The first time it lost the driver file
> after the first restart after it was all installed and working. This timeits
> been restarted several dozen times. Then when U try to get to the repair or
> even just reinstall it again it comes up and say the setup file is corrupt.
> This appears after it loads the setup files. Now its done this same thingon
> 2 different harddives. Help me please Ive never had this ever happen in my
> 10yrs.
What drivers? Which device? Using anti-virus ?
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista loses profile on Restart Pere Raphael Windows Vista Install & Setup 3 02-06-2007 05:08 PM
Restart loses custom toolbars Rafael Montserrat Mac Ofice Word 6 02-25-2006 06:30 PM
Send & Receive Schedule Inexplicably Loses Accounts on Restart Peter Minter Mac Office 0 02-24-2005 11:51 AM
XP Sysprep File loses windows product key JC Windows XP Setup 3 04-27-2004 01:32 PM
Generic/TextOnly Printer Driver loses line feeds. Steve Windows XP Printers / Scanners / Fax 0 08-01-2003 05:17 AM