"You do not have the proper privileges to install the application"

Posted: 07-13-2006, 10:27 PM
I am not sure if this is an IE7 issue or a Vista issue. I am using Vista Beta
2. I am trying to use a corporate VPN site which installs and runs a Juniper
ActiveX control to connect via VPN. I get prompted and tell IE to go ahead
and install the ActiveX control. I also turned off Protected Mode in IE and
got the same result.

It starts the installation process, and then comes back with the following
dialog:
You do not have the proper privileges to install the application

Works fine in Win XP Pro SP3 and IE6.
Any ideas on whether or not I can fix this?

"You do not have the proper privileges to install the application"


Responses to ""You do not have the proper privileges to install the application""

lex3001
Guest
Posts: n/a
 
"You do not have the proper privileges to install the application"
Posted: 07-13-2006, 10:27 PM
I am not sure if this is an IE7 issue or a Vista issue. I am using Vista Beta
2. I am trying to use a corporate VPN site which installs and runs a Juniper
ActiveX control to connect via VPN. I get prompted and tell IE to go ahead
and install the ActiveX control. I also turned off Protected Mode in IE and
got the same result.

It starts the installation process, and then comes back with the following
dialog:
You do not have the proper privileges to install the application

Works fine in Win XP Pro SP3 and IE6.
Any ideas on whether or not I can fix this?
manfun
Guest
Posts: n/a
 
Re: "You do not have the proper privileges to install the application"
Posted: 04-19-2007, 10:17 PM

I'm facing the same problem on Windows Vista Permium.

Did you got any solution. If you have any then let me know plz.


--
manfun
plazticsoul
Guest
Posts: n/a
 
Re: "You do not have the proper privileges to install the application"
Posted: 04-22-2007, 05:25 AM

"manfun" <manfun.2pb7be@no-mx.forums.net> wrote in message
news:manfun.2pb7be@no-mx.forums.net...
>
> I'm facing the same problem on Windows Vista Permium.
>
> Did you got any solution. If you have any then let me know plz.
>
>
> --
> manfun
I did not read the original post, but it seems to me like you should save
the install file to a disk (if it's not on one already), right-click the
file and choose "Run as Administrator" and provide administrative
credentials.

jdmac27
Guest
Posts: n/a
 
Re: "You do not have the proper privileges to install the application"
Posted: 05-17-2007, 01:51 PM

Hello All,
I also having the same issue with Juniper so I hope someone has or will
come up with a resolution soon.

Jolita


--
jdmac27
Cal Bear '66
Guest
Posts: n/a
 
Re: "You do not have the proper privileges to install the application"
Posted: 05-17-2007, 03:04 PM
Right click on the installation .exe and select Run as Administrator?


"jdmac27" <jdmac27.2qqda6@no-mx.forums.net> wrote in message
news:jdmac27.2qqda6@no-mx.forums.net...
>
> Hello All,
> I also having the same issue with Juniper so I hope someone has or will
> come up with a resolution soon.
>
> Jolita
>
>
> --
> jdmac27

John Barnett MVP
Guest
Posts: n/a
 
Re: "You do not have the proper privileges to install the application"
Posted: 05-17-2007, 03:25 PM
You will need to run as administrator so locate the .exe file which relates
to the application you are trying to install (usually setup.exe) Right click
on the setup file and, from the drop down menu, select the 'run as
administrator' option.

--
John Barnett MVP
Associate Expert
Windows - Shell/User

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..

"jdmac27" <jdmac27.2qqda6@no-mx.forums.net> wrote in message
news:jdmac27.2qqda6@no-mx.forums.net...
>
> Hello All,
> I also having the same issue with Juniper so I hope someone has or will
> come up with a resolution soon.
>
> Jolita
>
>
> --
> jdmac27
bhudda75
Guest
Posts: n/a
 
Re: "You do not have the proper privileges to install the application"
Posted: 05-21-2007, 06:50 AM

Hi There,

what i found work for me - right click on ie icon, and select "run as
administrator" the program was then able to be downloaded and
installed...


--
bhudda75
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista File Management 195 02-20-2009 07:37 PM
ANS: "What's the deal with UAC (Windows Needs Your Permission screens)" and "...But I thought I was an administrator" Jimmy Brush Windows Vista Administration 196 02-20-2009 07:37 PM
Accessing the "Application Data" folder in my user account? Barefoot1976 Windows Vista Administration 11 08-27-2006 07:22 AM
after install, vista con't startup "device or hardware error" viper Windows Vista File Management 1 06-27-2006 02:04 AM
Is there a workaround for the "Your BIOS is not ACPI Compliant" BSOD during install? Zack Whittaker \(R2 Mentor\) Windows Vista Install & Setup 5 03-13-2006 08:29 PM